MacWise - Macintosh Terminal Emulation - telnet / serial for OS X - Wyse, Viewpoint, VT100, VT220

OS X Compatibility

 

We recommend using MacWise version 16 (It runs natively in OS X)

    MacWise run in the Classic Environment with older versions of OS X

    MacWise will work as a classic application running under OS X with a TCP/IP telnet connection to the host or a USB connection using a USB to serial adapter.

    TCP/IP Telnet

    MacToPic and SBMac have been tested with a telnet connection and worked properly using the Versaterm Telnet tool and TGE TCP tool. The TGE tool may not work on some faster Macs.

    USB

    Keyspan USB to Serial adapters have been tested and work. Make sure you do NOT install the native OS X Keyspan drivers as they can conflict with the classic OS 9 Keyspan drivers.

    Serial Connections (Modem or direct serial connection)

    Macs with USB will be able to use a serial connection with the Keyspan USB to Serial adapter.

    Macs with serial ports built in will probably not work (including some built in modems). The symptom is that the Serial Tool or Apple Modem Tool will say that the port is in use or not available. Apple says that serial ports are not supported under OS X.
    The solution for older Macs is to get a USB card, then use a USB to Serial adapter.
    If your Mac has a built-in modem and it does not work, you can use an external modem and a USB to serial adaptor

    Registration:

    OS X registration works correctly with MacWise 4.38, MacToPic 9.38 and SBMac 4.38 or later

    Prior versions will require re-registering every time you switch from OS 9 to OS X.

    Note: Site license users will not have a problem with registration.

     

    Please contact Rich if you have questions regarding OS X compatibility