Carnation Software
MacWise - Macintosh Terminal Emulation - telnet / serial for OS X - Wyse, Viewpoint, VT100, VT220

Support

Email Support: richlove@carnationsoftware.com

Phone Support: 512 858-9234

Register MacWise

MacWise User's Manual

MacWise Support Blog

MacWise Support Before Dec 3, 2005

MacWise and Touch Bar Fkeys

Serial Adapters and Modems

Old RSS Articles

 

NOTE: MacWise needs to be updated Message

You may get a message stating that MacWise is not optimized for OS X and needs to be updated.
That is because MacWise is a 32-bit application.
But this does not affect the operability of the program.

MacWise version 17 works correctly with High Sierra and the upcoming Mojave Mac OS.
Mojave is the last OS that will support 32-bit applications.
Therefore, in the fall of 2019, Apple will most-likely release a new Mac OS that will not work with 32-bit apps.

We are working on a 64-bit MacWise version
and plan for it to be available before 64-bit apps are required by Apple.
We do not have a release date yet.